Mozilla for all https:// sites, shows the message - "This connection is untrusted..." (attached)
IE and chrome works perfect.
Please suggest.

Options Tried: (tried with different profiles also)
1) Date settings are correct
2) Add exception
3) ·     Run Firefox with windows credentials

·         In Firefox, type about:config In the address bar and press return.

·         After the config page loads, in the filter box type:network.automatic. You should see a search result ofnetwork.automatic-ntlm-auth.trusted-uris

·         Modify network.automatic-ntlm-auth.trusted-uris by double clicking the row and enter the relevent site

·         Multiple sites can be added by comma delimiting them such as: https://your_SecureAuth_FQDN.com, https://www.replacewithyourintranetsite.com

Click OK, restart and try again.


12myKT.png


RsWYl3.jpeg
0 Comments   [ + ] Show Comments

Comments

Please log in to comment

Answers

0
You can following this tutorial to fix This connection is untrusted error in Mozilla Firefox browser with an error SSL website.
Answered 07/19/2015 by: tberty
White Belt

Please log in to comment
0
Can you turn off secure connection?
Answered 07/02/2015 by: EdT
Red Belt

Please log in to comment
0
If you click 'Add Exception' there should be a dialogue that details who the certificate issuer is, and other details about why there is an issue.

Do you have some AV/Anit-Malware software that is intercepting the requests with a cert?

Dunnpy
Answered 07/03/2015 by: dunnpy
Red Belt

Please log in to comment
0

No information on Cert. issuer..in the above dialog

No anti-malware software installed, it is a clean VM machine

Answered 07/06/2015 by: Sunrays
Purple Belt

Please log in to comment
Answer this question or Comment on this question for clarity

Share