When I hit f12 to boot to try and boot to the NIC it is not listed as an option, so I proceed to go into the bios to change the boot order "NIC" be place on top it still doesn't boot to the nic and boots up normal. I am trying to re-image this PC, the model is an OptiPlex 790.
0 Comments   [ + ] Show Comments


Please log in to comment

Community Chosen Answer

did you set the nic to "enabled w/PXE" under sys config-intigrated nic?
Answered 09/01/2015 by: SMal.tmcc
Red Belt

Please log in to comment


Things to check
  • Ensure that the network works at all for this PC. if you can't get into the current OS, see if you can boot from a linux live distribution just for testing. Does the NIC even get link lights?
  • Ensure that booting from LAN is enabled at all (You may need to do something like disabling secureboot, or switching from UEFI to legacy boot. I believe some boot modes may not have PXE Boot support, so experiement and see if your results change. Additionally, I believe that network boot can be turned off entirely in many dell BIOSes, check that it's not disabled entirely.
Answered 09/01/2015 by: TravitoDLM
White Belt

Please log in to comment
Answer this question or Comment on this question for clarity