Hi there,
I have packaged an application.
I have two advertised shortcuts under my start menu, which both work fine.
When I create a desktop shortcut to a file with an extension that my application supports
and double click it, it runs perfectly, yet it is missing the icon file.
I dont get it because the shortcut launches fine, yet the icon is not there.
All that is showing up is the default icon that windows displays when it
doesnt recognise the shortcut!
Has anybody any suggestions as to how to troubleshoot this?
I have tried rebooting.
Also when I right click the desktop icon that I create and select properties,
under the general tab,
the 'type of file' is Shortcut,
it 'Opens with:' the correct application
and under the 'shortcut' tab, the correct icon that should be displayed on the
desktop is shown at the top!
One more point, is that when I right click the desktop shortcut,
and go to 'properties' and under the 'Shortcut' tab,
I click 'Find Target' and it takes me to the actual file I created the desktop shortcut
to point to. The target file contains the icon but the shortcut on my desktop
that points to it doesnt!
Any input would be very welcome!
Many thanks
and regards
0 Comments   [ + ] Show Comments


Please log in to comment

Rating comments in this legacy AppDeploy message board thread won't reorder them,
so that the conversation will remain readable.


Post your desktop shortcut entry from the Shortcut table so we could have a look if it's correct configured.
Answered 01/17/2007 by: AngelD
Red Belt

Please log in to comment
Answer this question or Comment on this question for clarity