/bundles/itninjaweb/img/Breadcrumb_cap_w.png
I am trying to install Microsoft Office Project Professional 2007. I have config both the MSP and the config.xml file not to display any UI. But I still get the first splash screen asking whether "I want to install now or Customise".

Has any had this problem before and how did they get round it.

Thanks
0 Comments   [ - ] Hide Comments

Comments

Please log in to comment

Rating comments in this legacy AppDeploy message board thread won't reorder them,
so that the conversation will remain readable.
Answer this question or Comment on this question for clarity

Answers

0
Can you please let me know how did you create the package. When I run setup.exe /admin, I'm getting an error message " file necessary to run the office customization tool were not found. Run setup from the installation point of qualifying product.

Any idea !!

thanks
Answered 09/13/2007 by: Y
Senior Yellow Belt

Please log in to comment
0
Try it on another PC. I got that on Pc and Start again on another PC and it worked.
Answered 09/26/2007 by: kka65
Orange Senior Belt

Please log in to comment
0
(sigh) Use ProcMon while you run Setup and it will display for you all file and registry access. You will thus immediately see what's missing.
Answered 09/26/2007 by: VBScab
Red Belt

Please log in to comment
0
To run the msp file
Setup.exe /adminfile ProjectConfig.MSP

To run the config file

Setup.exe /config PrjStd.WW\config.xml PrjStd
Answered 09/26/2007 by: linstead
Blue Belt

Please log in to comment
0
ORIGINAL: kka65
I am trying to install Microsoft Office Project Professional 2007. I have config both the MSP and the config.xml file not to display any UI. But I still get the first splash screen asking whether "I want to install now or Customise".

Has any had this problem before and how did they get round it.

I believe you are referring to XML lite, which is a required add-on when you install on XP systems. I was able to download the standalone app, which comes in self extracting EXE format and a way to install silently with a command line switch. However, I could not figure out how to make it run as a post-install job in Office 2007. I got no response when I posted to Microsoft's office community boards or from any of the packaging boards. If you get any better response, or figure out a way to do that, please let us know!

The file is WindowsXP-KB915865-v11-x86-ENU.exe (xmlLite)
I posted about it here

Thanks.
Answered 09/26/2007 by: aogilmor
Ninth Degree Black Belt

Please log in to comment