Could any one tell me how to desactivate the first welcome screen for all users; i've already configured the option in OCT and it works fine but when i logon with others accounts the welcome screen apprears


1 Comment   [ + ] Show Comment


  • Did you set all of the parms?

    =Microsoft Office 2013\Privacy\Trust Center
    - Disable Opt-in Wizard... <= Critical you set this to ENABLE
    - Enable Customer Experience...
    - Automatically receive...
    - Send Office Feedback...
    - Allow including screenshot...

    =Microsoft Office 2013\First Run
    - Disable First Run Movie...

    If you don't set all of them, it'll prompt you to review all of them. A pain, I agree.
Please log in to comment



Try adding this key either from MSP or Active Setup:



Answered 10/25/2013 by: dj_xest
Fifth Degree Black Belt

Please log in to comment
Answer this question or Comment on this question for clarity