This might no exactly the place for this but I figure maybe someone else has run into it. I want to deploy Media Player 10 to all machines in my Corporation, and in fact have it working but there is one problem. No mater which method I use, once media player is launched on the client machine for the first time the user still receives prompts.

End User Agreement
Privacy Options
File Association Types.

Not a big deal but I would like for it to just open up – Bam and be ready to go – Boom.

I have used the Enterprise Deployment Pack to create an .MSI. When I run this file on a machine locally it works well enough. The only thin the user sees when opening up Media Player is an “Upgrading Database” window which I am fine with. However when I push it through SMS the interaction screens are presented. Why would this be – Works fine installed locally, Through SMS it changes?

I’ve also tried the following

MP10Setup.exe /q:A /c:"setup_wm.exe /Q /R:N /P:#e"

It installed fine but no change with the user interaction.

Am I missing something, or can I suppress these dialogs through GPO?


0 Comments   [ + ] Show Comments


Please log in to comment

Rating comments in this legacy AppDeploy message board thread won't reorder them,
so that the conversation will remain readable.


You might want to check this one out:

Use the deployment pack to create an MSI, then deploy it using msiexec.exe /i
Hope it helps.
Answered 12/12/2005 by: neo2000
Purple Belt

Please log in to comment
Answer this question or Comment on this question for clarity