I'm trying to use the Security Policy "Enforce McAfee AntiVirus Settings". I've zipped the installation contents. Uploaded the file. CTRL Selected the options I wanted installed. Chose to enable on access scanner. That's about all the options I chose. When I create the script and try to push it to my computer as a test, it doesn't install, but instead gives me a message saying "Please go to the Control Panel to install and configure system components".

When I look in the Run Now Status it says it's finished successfully however it's not actually installed.

I do notice as well that the McAfee Policy Enforecement says, "McAfee 8.0 Setup Zip" but I'm actually using 8.8.0

Any suggestions?



0 Comments   [ + ] Show Comments


Please log in to comment



I haven't used this security policy, so I can't guess why the name reads incorrectly.  My suggestion would be to double check the installer, perhaps it's installing updates to get to 8.8.0?

As far as the error message you are seeing, enable debug and see what the logs say with regard to McAfee.

How to enable debug (5.3 agent):

1. To automatically set debug through a script:

Scripting>K1000 Agent Debug Log Enable (Windows)

Add the machine(s) you want to enable debug on to "Limit Deployment To Listed Machines:" and click "Run Now".

2. How to manually set debug:

• Open a cmd window.
• cd c:\Program Files (x86 if 64 bit)\Dell\KACE
• Execute: AMPTools.exe debug=true
• Execute: AMPTools.exe (to restart AMP)

3. To find the .log and .txt files that are used to debug a system:

WinXP C:\document and Settings\All Users\Dell\Kace
Win7 C:\Programdata\Dell\KACE

Answered 08/21/2012 by: jknox
Red Belt

Please log in to comment
Answer this question or Comment on this question for clarity