Hi,

We are in a process of release McAfee 8.5, but there is a requirement of enabling "Unlock User Interface" option. I have checked the below custom actions
i.e. Set Property PASSWORD to {setPASSWORDPropertyGUI}
Set Property PASSWORD to {setPASSWORDCONFIRMPropertyGUI}
and if I give the same values to the above in property value and install, then it is enabling the "Unlock User Interface" option.

My doubt is how shall I put the values directly into the .msi or create an .mst file and put the values in .mst file.

Thanks
Ramesh
0 Comments   [ + ] Show Comments

Comments

Please log in to comment

Rating comments in this legacy AppDeploy message board thread won't reorder them,
so that the conversation will remain readable.

Answers

0
Also While installing McAfee 8.5 msi, it is popping up a message to "run setup.exe". I used ISSETUPDRIVEN=1 property while msi installation but still it is popping up a message to "run setup.exe". Can anyone tell me which property shall i use to suppress the message.

Thanks in advance
Ramesh
Answered 04/13/2009 by: ramesh111k
Purple Belt

Please log in to comment
0
Are you using the Installation Designer to create your mst?

http://itninja.com/link/mcafee-download-site
Answered 04/13/2009 by: Tone
Second Degree Blue Belt

Please log in to comment
0
I did not create .mst. Do I have to use Installation Designer to create .mst.

Also in the custom actions that i have specified below, if I give some value then "Unlock User Interface" option is getting enabled but How shall I set a unique password. Please suggest me how to go about it.

i.e. Set Property PASSWORD to {setPASSWORDPropertyGUI}
Set Property PASSWORD to {setPASSWORDCONFIRMPropertyGUI}


Regards
Ramesh
Answered 04/13/2009 by: ramesh111k
Purple Belt

Please log in to comment
0
Hi,

Thanks for letting me to know about Installation Designer for McAfee. Now I am able to enable the "Unlock User Interface" option. But the other problem is the installation is got struck at the last moment at 9 seconds. Could you please help me in solving this. Also when i restart the PC after installation , in add/remove I am able to see McAfee version as 8.6.

Please provide me inputs if anyone has worked on it.

Thanks
Ramesh
Answered 04/14/2009 by: ramesh111k
Purple Belt

Please log in to comment
Answer this question or Comment on this question for clarity