I am trying to get a silent install of Microsoft Suite, Project or Visio on my managed clients through the “Distribution” portion of our K100. Let me first start with what I have gathered and tried implementing from other threads on this site.
First run the Office Customization tool, populate important information such as product key and suppress notifications. Save the created .msp file into the “updated” folder for Visio.

To further suppress notice of the install you can modify the config.xml within the Visio.WW folder
<Display Level="basic" CompletionNotice="no" SuppressModal="no" NoCancel="yes" AcceptEula="yes" />

Where I’m getting stuck at is modifying the managed software installation. If any what exactly do I need for the Installation Command or Run Parameters. Hopefully this thread will help others new to KACE deployment have a faster implementation.


0 Comments   [ + ] Show Comments

Comments

Please log in to comment

Rating comments in this legacy AppDeploy message board thread won't reorder them,
so that the conversation will remain readable.

Answers

0
Save the created .msp file into the “updated” folder

one remark, if that's where you're saving the msp, you'll want to add /adminfile "Updates/project.msp" I believe. I'm not sure you need to though, since all patches in that folder will automatically be applied.
Also for truely silent install I think you'll want Display=None in the config.xml. also adiing a logging element might not be a bad idea, but then you should add a /config parameter to the install command, and point to your config.xml

PJ
Answered 08/20/2010 by: pjgeutjens
Red Belt

Please log in to comment
0
Thanks pjgeutjens.

I get the following error message on my client:

Setup Error:
Setup cannont find the required setup controller file. Ether there was a network error, an error reading from the CDD, DVD, or other installation media, or a problem with the package you downloaded.

I will enable logging, to see what happens. The package is ok, because i'm able to execute it from the shared drive without issue.
Answered 08/24/2010 by: r00tux
Senior Yellow Belt

Please log in to comment
0
Anyone else figure this out? I think I'm just getting hung up within KACE's "Managed Software Installation" for installing a Microsoft application "Visio". What exactly do I need for the following below if I'm looking to have a silent software install:

Installation Command: Use Default or Configure Manually
Run Parameters: ?

Thank you,
Answered 09/13/2010 by: r00tux
Senior Yellow Belt

Please log in to comment
0
Have you tried asking in the K1000 forum?
Answered 09/14/2010 by: VBScab
Red Belt

Please log in to comment
Answer this question or Comment on this question for clarity