We need to create a KBE for MAC systems and have a copy of Snow Leopard 10.6 OS. Will a KBE created with an older version of the OS work with newer systems (hardware)?
0 Comments   [ + ] Show Comments


  • This content is currently hidden from public view.
    Reason: Removed by member request
    For more information, visit our FAQ's.
Please log in to comment


regulary it should work, since the hardware is standard now.
But the best way is always to create a new KBE with the most current version, 10.6 is really old now.
Answered 11/30/2014 by: Nico_K
Red Belt

  • We would like to use 10.9 however Apple does not distribute that release by disk or ISO. Would we then use 10.8?, Yosemity is in the same boat. They are not releasing a disk or download for it - See more at: http://www.itninja.com/question/mac-kbe-creation#sthash.ePuSRJnM.dpuf
    • If you download the installer for Mavericks it has the "InstallESD.dmg" disk image imbedded within the Installer. That can be mounted and then used to build the KBE.

      To get to the the InstallESD.dmg, you need to right click on the 'Install OS X Mavericks.app' and choose Show Contents. The disk Image is under 'SharedSupport'.
      • I agree, but where do I download that installer?
Please log in to comment
Answer this question or Comment on this question for clarity