Hi Guys,

I am facing a strange issue in Lotus notes 8.5.2 upgrade. Previous version is 8.5.1.

When I run the vendor MSI of v8.5.2 it upgrades v8.5.1 without any issue.

But when I create a simple transform even with a property called ALLUSERS=1and then I run v8.5.2 on top of v8.5.1 it doesn't upgrade.

It removes v8.5.1 and then exit. It doesn't install v8.5.2.

I am not sure why creating a transform is showing this behavior.

Did anyone else face any such behaviour.

Can anyone suggest and help....

Many Thanks
0 Comments   [ + ] Show Comments


Please log in to comment

Rating comments in this legacy AppDeploy message board thread won't reorder them,
so that the conversation will remain readable.


Do you get the same result if you set the ADDFEATURES property to "ALL" in your transform ?

Answered 03/17/2011 by: spartacus
Fifth Degree Brown Belt

Please log in to comment

Hi did you ever get this resolved? My issue is I have just completed customising an install of Lotus Notes 8.5.3 using a custom MST and all works fine. Unfortunatley an issue means we are deploying 8.5.2 but creating an MST in exactly the same way appears to be getting the issue that you saw....it gets so far and Installer rolls it right back.

The error in the logs is -

GenerateInfo/UnlockCoreInstallDir: ERROR - Failed getting security info for C:/Program Files/lotus/notes/framework/

Answered 07/18/2012 by: Davooo
Senior Yellow Belt

Please log in to comment
Answer this question or Comment on this question for clarity