I have loaded a logo to override the client logo and according to http://www.kace.com/support/resources/kb/article/What-are-the-specifications-for-logo-overrides-on-the-KACE-K1000-appliance-SettingsGeneral-tab the log should be 100x38. so facr I have been unable to have this logo display in the correct ratio. Also, is the logo store on the logo client machine for a specific amount of time and if it is, what is the directory of the file.

Answer Summary:
Cancel
0 Comments   [ + ] Show Comments

Comments

Please log in to comment

Community Chosen Answer

3

What version K1000 are you running? Those are the widths for version 5.3, however when we were running 5.2 we found that upgrading broke our client window pictures. The old 5.2 requirements were a small 20x20 .bmp

Answered 10/08/2012 by: samzeeco
Tenth Degree Black Belt

  • Running v5.3.53053. Did you ever notice some clients would have a Dell logo while others would have your company logo.
  • After the update broke our logo we hadn't uploaded a new size yet. It's been on the back burner while we got some other stuff done. I believe it displayed our logo properly back when we had it in. Must be a problem beyond just the size or type of file.
Please log in to comment

Answers

0

There are many considerations when displying an image other than just size. Ive never done so but if you want the best possible display you should look at the logo and try differnt settings such as DPI, color mode etc. 

Ill try to find time to examine the default KACE logo andpost its dpi and number of colors.

 

It is stored on the client indefinitely in the kace_dependency directory if I remember correctly.

Answered 11/28/2012 by: jdornan
Red Belt

Please log in to comment
Answer this question or Comment on this question for clarity