I am trying to deploy a Windows 7 machine using the K2000 and the KACE Sysprep creator utility.  In the master image, I have the local machine Administrator enabled.  After I run the sysprep utility and push the image, the local Administrator account will automatically log into the PC the designated number of times set in the unattend.xml file. When I have to manually log into the PC with the administrator password, I receive "The user name or password is incorrect".  I'm sure the solution is simple, but what would cause this, and how do I fix it?  
1 Comment   [ + ] Show Comment


  • Interesting. For kicks and giggles, I built a separate basic Windows 7 Professional installation from a Dell CD (did not join it to a domain, thus keeping it out of AD) and ran sysprep against it with an unattend file. I got the same results as well. The autologon works fine, but after the x number of auto restarts, the machine will prompt me for the manual login. That's when the Administrator login fails. What would cause the machine to not allow me to log in manually, but will allow the Autologon to work with no problems? I know the account is not disabled, but it acts as if the password is not correct.
Please log in to comment

Community Chosen Answer

I would check to see if your username and password are correct in the sysprep unattend.xml file.  We have a tool as well (Desktop Authority) that will automatically set the local administrator password based on a policy.  Make sure you do not have a tool or a GPO that may be changing the local admin account or password if the machine is joined to the domain.

As a last resort you may be able to find a script that automatically changes that password and use that as a post installation task.  But if it is set correctly in the unattend.xml file then i have never seen where the password would not work after the automatic logons have stopped.
Answered 03/03/2015 by: jamie_kace
Green Belt

Please log in to comment


This may be the intended behavior from Microsoft's point of view. Their recommended practice is to leave the Administrator account disabled and create a separate local administrator account. It may be that when you specify the administrator account for auto login it becomes enabled temporarily until the auto login account reaches zero, at which time it disables the account again.

Answered 03/04/2015 by: chucksteel
Red Belt

Please log in to comment

I believe the problem is that it did not like the characters within my password.  I found this out by trying to manually change the Administrator password via command prompt.

net user Administrator 58Kmt&ab  (*not the real password, but similar syntax*)

I would get "The Command completed successfully",  but then on the next line I would receive this...

'ab' is not recognized as an internal or external command, operable program or batch file.


I am assuming that it does not like the text following the "&".  It however, took the password when I put it in quotes.  That being said, do I need to put the password in quotes in the unattend.xml file?  Will that cause any issues, or will that fix my problem? 

Answered 03/04/2015 by: JCRAWFORD
White Belt

Please log in to comment
The '&' character is a special character in DOS. You can either "escape" it using a caret i.e. ^ or enclose the string in quotes. I can't help you with quotes in the XML file, I'm afraid.
Answered 03/05/2015 by: VBScab
Red Belt

Please log in to comment
Answer this question or Comment on this question for clarity