Hi all,
I was trying to make mst out of "Livelink Imaging s/w" as its a vendor supplied msi. In the process i came to know that this msi doesnt support silent installation (/qb,/qn,/qr) i.e many files are not getting installed(one shortcut is missing) in case i use these in command line to install thy application.
I ve already tried a few commands like "ADDLOCAL=ALL","REINSTALL=ALL".
So please pour in your suggestions asap.
0 Comments   [ + ] Show Comments


Please log in to comment

Rating comments in this legacy AppDeploy message board thread won't reorder them,
so that the conversation will remain readable.


You'll probably find a bunch of activity in the UI sequence which hasn't been duplicated in the Execute sequence. Just duplicate that activity in the appropriate places and you're set.
Answered 11/29/2007 by: VBScab
Red Belt

Please log in to comment
Man, will OpenText ever learn how to write a MSI?

Answered 11/29/2007 by: kkaminsk
Ninth Degree Black Belt

Please log in to comment
Thanx for ur reply frnds.
But i had tried all those options and found no soln.
At last i took a capture of the exe, although it was a vendor supplied msi n then the above mentioned issue was resolved
with a few modifications.
Answered 12/09/2007 by: karshi
Purple Belt

Please log in to comment
Best of luck with handling upgrades, patches, etc. in the future, then.

With deepest respect, you will learn *nothing* by lashing-up applications in order to get them out. If you're being harrassed by deadlines, you would do well to have your employer pay out for some training.
Answered 12/10/2007 by: VBScab
Red Belt

Please log in to comment
Answer this question or Comment on this question for clarity