Hi all,

I've now read so many topicsthat I am now a little confused.
one writing linux  will be supported with version 3.6.
others say that will never happen. and some others argue that it is only possible with the KBE manipulator.
which statement is the right?
is supported / never supported / or only at version ....?
/ is this planed or never?

thanks for your time and sorry for my english! ;)
u can answer in german if you wanted :)

greetz from my desk!

Answer Summary:
Cancel
0 Comments   [ + ] Show Comments

Comments

Please log in to comment

Answers

0

Currently: not supported.

A homegrown solution can be found here:

http://www.itninja.com/blog/view/k2000-kbe-manipulator

Will it be supported in the future? Only the time will tell. Heard the same from version 3.5.

I hope it will, as customers ask for it and it is a useful function.

Linux Patching in the K1000: I have my doubts, as the included functions are great and easy to use, so you wouldn't have too much advantages from the KACE side (esp. as both main Linux distributions (Ubuntu/Debian and RHEL) have different ways of how to patch.

Answered 01/09/2014 by: Nico_K
Red Belt

Please log in to comment
0

thx nico!

ps:jesus is coming...the question is when? ;)

Answered 01/09/2014 by: blackbyte
Blue Belt

Please log in to comment
Answer this question or Comment on this question for clarity