Im experiance problems with getting a class of laptops logged on and we noticed that the K1000 appliance is tajing up 75% of the wireless traffic.

This is causing problems with logins etc.

In the agent troubleshooting i noticed that the laptops when connected to the kbox, they are all inventory tasks that stay there for the entire time the laptop is on and connected. some times upto an hour.

Does this mean that the kbox is constantly trying to get data from the machines, thus taking up all the traffic?

Thanks
0 Comments   [ + ] Show Comments

Comments

Please log in to comment

Rating comments in this legacy AppDeploy message board thread won't reorder them,
so that the conversation will remain readable.

Answers

0
What are your check-in and scripting intervals set at? You may need to relax the setting a bit (I have ~1700 systems all set to 4 hours for inventory and scripting check-ins, and our users don't notice any slowness).
Answered 07/12/2010 by: airwolf
Tenth Degree Black Belt

Please log in to comment
0
Thanks Andy

Ill give that a go. Mine was set to 2 hours.
Answered 07/13/2010 by: mattygarland
Third Degree Blue Belt

Please log in to comment
0
Is it normal for the stations to do inventory uploads when they clients first start up? It looks like the KBOX is taking all the available wireless bandwidth as when the laptops has booted up its then running the inventory!!!!

This is a slight problem in a class room that has 25+ laptops!

Thanks
Answered 07/13/2010 by: mattygarland
Third Degree Blue Belt

Please log in to comment
Answer this question or Comment on this question for clarity