Working on the vendor MSI & i'm trying to write a log but /l*v "c:\temp" is not working. Any property or a registry entry which is preventing this? Please advise
0 Comments   [ + ] Show Comments

Comments

Please log in to comment

Rating comments in this legacy AppDeploy message board thread won't reorder them,
so that the conversation will remain readable.

Answers

0
You should have something like this/l*v "c:\temp\somelogname.log"
Answered 12/10/2011 by: VBScab
Red Belt

Please log in to comment
0
Assuming that you have rights to write to that directory, VBScab's answer should work. Keep in mind that c:\temp is a directory you created; if you want to write to the temp directory, write it to %temp%. Although why you'd want to write a log to a temp directory eludes me; I want to keep those in case there's some kind of issue and temp space can in theory be cleaned out at any time without loss.
Answered 12/13/2011 by: Arminius
Second Degree Green Belt

Please log in to comment
0
Make sure loggging is enabled for windows installer service, that is Voice Warmup registry.
Answered 01/10/2012 by: shivashankarfc
Yellow Belt

Please log in to comment
0
Windows Registry Editor Version 5.00

[HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows\Installer]
"Logging"="voicewarmupx"
"Debug"=dword:00000007


Log files location will be:
%temp%
or
C:\windows\temp


Google for more information about global logging options.
Answered 01/10/2012 by: GrGrGr
Orange Belt

Please log in to comment
Answer this question or Comment on this question for clarity