With the release of v5.0 server and client I am wondering what the correct process is for doing the upgrade. Do I have to upgrade the clients first or will the v4.3 client still work with server v5.0 until I get them all upgraded?
0 Comments   [ + ] Show Comments


Please log in to comment

Rating comments in this legacy AppDeploy message board thread won't reorder them,
so that the conversation will remain readable.


The old agents will work just fine. After you upgrade the server you can load the agent packages under Settings > KBOX Agent > Agent updates from KACE. You can also set them to automatically upgrade from there as well. I will warn you, if you have any 64 bit linux servers the 5.0 release will break them. I did not know this and broke a few of mine only to find out 64 bit Linux isnt support yet (Seriously KACE, wow.)

Good luck!
Answered 09/03/2009 by: bf_rob
Senior Yellow Belt

Please log in to comment
Answer this question or Comment on this question for clarity