All,

We are having trouble getting provisioning to work in our School District. We were first having issues getting past step 1 until we figured out we just had the server name wrong. Now we cannot get past step 2. I do not know if this is a rights share issue or what. Any help would be greatly appreciated. Thanks!

Current things we tried:

1. Target machine has windows firewall turned OFF AND file print sharing ON
2. we are on a domain environment
3. Cannot access or browse one computer to another by doing \\COMPUTERNAME
4. Both machines involved with trying to browse are windows 7 on the same domain and IP range

Error From KACE When Attempting to Provision: (Please Help)

[08/27/14 03:53:23 PM] Executing Windows platform provisioning. 


  STEP 1: CONNECT TCP/SSH - SUCCESSFUL


  [08/27/14 03:53:23 PM] Executing remote communications:


      Initializing RPC

      Connecting to ADMIN$


  STEP 2: AUTHENTICATION - FAILED


      ERROR: Failed to open connection - NT_STATUS_RESOURCE_NAME_NOT_FOUND


  STEP 3: PUSH SCRIPT\PROVISIONING - FAILED


  [08/27/14 03:53:23 PM] End of remote communications. 

  [08/27/14 03:53:23 PM] End provisioning run.
0 Comments   [ + ] Show Comments

Comments

Please log in to comment

Answers

0
Might want to check out..Shows a service might still be running. 

http://www.itninja.com/question/provisioning-error-nt-status-resource-name-not-found


Answered 08/28/2014 by: nshah
Red Belt

Please log in to comment
Answer this question or Comment on this question for clarity

Share