PCs at HQ are getting patched successfully by KACE but PCs at branches are not getting patched. We get detect and deploy errors. "Failover to K1000" is NOT checked.

Here's replication settings at a branch location.

Some info has been blacked out for privacy.

E1bDG3.jpeg

Please advise.
3 Comments   [ + ] Show Comments

Comments

  • Have you verified you have the proper labels to point PCs to these replication shares?
  • Yes.
  • I got some answers from Open KKE Forum today and will post my findings.
Please log in to comment

Answers

0
Solved: KACE T3 Enginer tethered into our KBOX and found problems in the table which holds Replication data. There was duplicate Replication data. After he cleaned up the database, Replication problem got fixed.

I successfully patched PCs at the Branches via K1000.

Thx. 
Answered 08/29/2015 by: endlessknot
Senior White Belt

Please log in to comment
0
on the replication share check to see if it is replicating.  Do you have files and directories under d:\kace replication share?



Answered 08/20/2015 by: SMal.tmcc
Red Belt

  • Yes. It is replicating and has fully replicated.
    • I got some answers from Open KKE Forum today and will post my findings.
      • check to make sure the download user is working properly
  • I was told to use 2 seperate service accounts for Destination Share and Download Share and keep passwords different. They can be domain user account. They don’t need domain admin rights.

    I created the 2 accounts with the following rights:
    1) Service account for Destination Share
    K1000RepModifyUser (Modify Rights on KACE Replication folder)

    2) Service account for Download Share
    K1000RepReadUser (Read Rights on KACE Replication folder)

    I configured one Branch Site with these settings on Server Rep Share and KACE Rep Share.

    My test "Detect and Deploy" came back with “error (Handshake Failed)” on all PCs at this Branch.

    My test "Detect" came back with 1000 plus detect erros on all PCs at this Branch.

    Any advise would be appreciated.
    • if they are domain user you need the domain box filled in
      • Domain Box is filled. KACE Senior engineer is helping me right now.
Please log in to comment
This content is currently hidden from public view.
Reason: Removed by member request
For more information, visit our FAQ's.

Answer this question or Comment on this question for clarity

Share