Hi,

Since moving our clients onto a different subnet, we can no longer PXE boot to the K2000.

The K2000 is on 192.168.0.13 and the clients have moved to 192.168.2.0/24.

I have moved the DHCP options 66, 67 and 244 from the 192.168.0.0 DHCP scope to the new 192.168.2.0 DHCP scope.

The client is able to find DHCP and get an IP address from the new DHCP scope, but then shows a TFTP open timeout.

I can ping the K2000 from any client.

If I download the boot environment and create a bootable USB I can boot a client onto the K2000.

Everything else is working fine, there are no restrictions between subnets, no firewalls in the way.

If I try to manually get the boot image from a client with "tftp 192.168.0.13 get kbe0028.iso" I get "Connect request failed".  This would seem to be the key issue but I don't know why this doesn't work.

I've been over a number of threads on this issue but have not found a solution so far.

Any help would be greatly appreciated.

Steve.

0 Comments   [ + ] Show Comments

Comments

Please log in to comment

Answers

0

Did you try placing an RSA on the other subnet  Sync over any images you may need and and letting that talk back to the K2000 from the other subnet.....


Answered 10/11/2016 by: ronfalkoff
Third Degree Blue Belt

  • Hi, what's an RSA? There is full access across the subnets, it just doesn't seem to be making the TFTP connection.
    • Remote Site Appliance (RSA) to a K2000 appliance extends the appliance to remote locations where a group of devices might have higher bandwidth with faster connections with each other rather than with the K2000 appliance. You can view the RSAs linked to the appliance, add RSAs, download the RSA OVF image, use the Refresh option to verify the RSA version, synchronize the RSA to the appliance, and delete RSAs.

      Enable the RSA using the same license key sent with your appliance. There is no limit to the number of RSAs that you can install using the license key. Use RSAs to network boot, to deploy system images and scripted installations, and to migrate users profiles to a remote location.

      This can contain any and all of the images on your box and can extend functionality to other subnets....
Please log in to comment
0

Did you try placing an RSA on the other subnet  Sync over any images you may need and letting that talk back to the K2000 from the other subnet.....


Answered 10/11/2016 by: ronfalkoff
Third Degree Blue Belt

Please log in to comment
0
I have moved the DHCP options 22, 67 and 244

You might want to check the entries in your DHCP. I had a instance where a space was at the end of the items above.  This caused them to do the same time out. Also check you option 66.
Thanks
Answered 10/11/2016 by: mmeyer@vu.com
Fifth Degree Brown Belt

Please log in to comment
0
I have moved the DHCP options 22, 67 and 244

You might want to check the entries in your DHCP. I had a instance where a space was at the end of the items above.  This caused them to do the same time out. Also check you option 66.
Thanks
Answered 10/11/2016 by: mmeyer@vu.com
Fifth Degree Brown Belt

  • Sorry, I meant 66, 67 & 244, I've corrected above. There are no spaces at the end.
Please log in to comment
0
Well, you need to configure the router(s) between the subents correctly to transfer tftp traffic.
By default this is not possible.

Best practices is still: keep the appliance in the same subnet like the clients.
The option with the remote site appliance (RSA) in the target subnet is also always a good option.
Answered 10/12/2016 by: Nico_K
Red Belt

  • Moving the appliance into the client subnet is not possible, and an RSA would be a last resort. There are no routers between the subnets, just switches. I have an IP helper for TFTP traffic set to point to the K2000 but it's not making any difference.
Please log in to comment
Answer this question or Comment on this question for clarity