Hello,

In trying to get some scripting working on the K1000, I seem to have made a change somewhere that is sending a script with the wrong credentials back to our domain controller. This is causing significant grief as the account I used somewhere is my regular domain account (since changed that) and its locking my account at the domain. 

I can unlock the account and anywhere between 2 - 10 minutes, my account gets locked again.

are there log files on the K1000 that I can look at to see what script is running or process that could cause this grief? I might go insane soon.

0 Comments   [ + ] Show Comments

Comments

Please log in to comment

Answers

1

OK, let's try the following query in a new SQL report.

select NAME AS SCRIPT_NAME, ENABLED, RUN_AS_USR, HEX(RUN_AS_PASS_ENC) AS ENCRYPTED_PASSWORD

from KBOT

WHERE RUN_AS_USR IS NOT NULL

ORDER BY RUN_AS_USR, ENCRYPTED_PASSWORD

 

What we're getting here is a listing of all scripts that have something input for the run_as portion in scripting.  The passwords are encrypted but if you're using the same account name the wrong password should jump out

 

If nothing jumps out there then option #2 would be a bad LDAP label with a wrong PW enterd. Same thing as before password is encrypted but you should see it pop out.

 

select L.NAME AS LDAP_LABEL_NAME, LDAP_LOGIN, HEX(LDAP_PASSWORD_ENC) AS ENCRYPTED_PASSWORD

from LDAP_FILTER LF 

INNER JOIN LABEL L ON

L.ID = LF.LABEL_ID
Answered 09/28/2012 by: CraigT
Orange Belt

Please log in to comment
Answer this question or Comment on this question for clarity
Admin Script Editor
Admin Script Editor is an integrated scripting environment available free here at ITNinja

Share