I've seen that once an asset has hibernated instead of a proper shutdown / reboot of the system, the agent stops syncing with the KBOX.  only when launching the command  C:\Program Files\Dell\Kace\runkbot.exe" -s 4 0 on the asset.

I did the test yesterday with one asset, and now again, after hibernation, the asset status says disconnected despite the fact that the asset is connected to our corporate network

Has anyone witnessed this behaviour and got it solved

Answer Summary:
Cancel
5 Comments   [ + ] Show Comments

Comments

  • I've been running into the issue of computers hibernating and then not re-establishing their connection lately. Because of this I've been removing hibernation from all of the computers I run into.

    I've yet to look for a way to remotely turn off the sleep mode, but in short, my solution has been to remove sleep, unfortunately.

    A possible workaround you can use would be to write a script, apply to all computers, and have it set to run the kbot upon waking or upon user login?
  • Hi Wildwolfay, thanks for your reply. At least I know it's an issue that's not only happening with our kbox. Have you ever involved KAce support for it?
  • We use a GPO policy to disable hibernation on our network.
  • This has been an ongoing issue for awhile. Most will do what Wildwolfay indicated or they start to check in again once the user reboots the system.
  • Hi nshah, thanks, but the behaviour i'm witnessing is that the machines are not even starting to communicate again after after a decent shutdown and cold boot. I will get Kace support involved on this.
  • This content is currently hidden from public view.
    Reason: Removed by member request
    For more information, visit our FAQ's.
Please log in to comment

Answers

1

Answer from Kace Support

This behaviour is known and unfortunately not yet fixed.

You need to restart the agent (net stop ampagent; net start ampagent) to

work correctly.

The best workaround would be to deactivate the hibernation mode.

 

Kace support will check if there is another solution but currently it does not seem

like that.

Answered 01/21/2014 by: bvangeel
Senior White Belt

Please log in to comment
1

We had the same problem on some of our machines. The answer on our side was to uninstall the KACE agent and install the msi File manually. And this works for us, also with hibernation mode, cause we don´t want to disable this mode.

Answered 01/22/2014 by: aragorn.2003
Red Belt

Please log in to comment
Answer this question or Comment on this question for clarity

Share