I have just gotten the first of the new series of MacBook Pros (Retina screens) in at our office and it is currently erroring out when I go to install the KACE agent.  We are running the OS X agent 5.3.47657 Ultimately I have two questions:

1. Is there a newer agent that does work with the most current pros?

2. OR is there a fix to allow for the install of the agent at the current version?

-Dave

Answer Summary:
Cancel
0 Comments   [ + ] Show Comments

Comments

Please log in to comment

Community Chosen Answer

2

Thanks for all the help everyone, looks like I had a corrupted copy of the agent installer I was dealing with.  It was much easier to hunt down what was happening once I knew it was working for everyone else.

Answered 07/20/2012 by: Ninjafuzz
Senior White Belt

Please log in to comment

Answers

1

Having continued some testing, this also appears to be an issue with the new MacBook Air as well.

-Dave

Answered 07/18/2012 by: Ninjafuzz
Senior White Belt

Please log in to comment
1

What errors are you seeing? 5.3.53177 is available but be careful with 10.5.8. We got to experience this.

Answered 07/19/2012 by: dugullett
Red Belt

  • I am trying to capture a screen shot of the error but finding out that it crashes out intermittently and sometimes does install. Naturally since I want it to fail right now it is working. I'll keep trying, best case I am dealing with a corrupted installer file and this is just a crazy chain of circumstance.
Please log in to comment
0

Some additional testing is also showing that newly updated OS X systems are having the issue as well (version 10.7.4).

Answered 07/19/2012 by: Ninjafuzz
Senior White Belt

Please log in to comment
0

Hi Dave, I've got several machines running 10.7.4 and the 5.3.53177 agent without issue that I'm aware of.

What problems are you having?

The only issues that I've seen so far:

http://www.itninja.com/question/how-do-you-mount-an-smb-share-through-kace

http://www.itninja.com/blog/view/scripting-the-fix-for-admin-alert-showing-during-inventory-updates-on-os-x-10-5-systems-with-agent-version-5-3-53177

http://www.itninja.com/blog/view/kace-macutil-class-error-prevents-agent-inventory-updates-to-kbox-with-5-3-workaround

 

Answered 07/20/2012 by: jknox
Red Belt

  • I am trying to capture a screen shot of the error but finding out that it crashes out intermittently and sometimes does install. Naturally since I want it to fail right now it is working. I'll keep trying, best case I am dealing with a corrupted installer file and this is just a crazy chain of circumstance.
Please log in to comment
Answer this question or Comment on this question for clarity