I have seen software inventory product numbers a while ago but now i cant see them in the address bar. So now when i want to deploy a product i cant use that number in the managed install field.
Answer Summary:
0 Comments   [ + ] Show Comments


Please log in to comment

Community Chosen Answer

When you login to http://k1000/admin you are within a framset. When you login to http://k1000/adminui you are not in that frameset and you can see the GET parms related to your request including some ID numbers. For example: http://k1000/adminui/software.php?ID=1234

I am guessing that you are then using this value to verify you have chosen the correct software item in the managed install (MI)?
Answered 03/31/2012 by: GillySpy
Seventh Degree Black Belt

  • Ok thanks i have to check this out as it happening again. Ok it seems i have to manually type http://k1000/adminui/software.php? to pull up the software inventory page, then pick the software in question to see the ID#.
Please log in to comment


When you say address bar... do you mean your browsers bar?
Answered 03/30/2012 by: dugullett
Red Belt

  • Yes the addressbar of my browser chrome or IE
Please log in to comment
Answer this question or Comment on this question for clarity
Five Steps for Easier- and More Effective- IT Inventorying
Having an accurate inventory of all your IT assets is critical to ensuring that users are productive and that every dollar is well spent. This white paper outlines five steps that improve inventorying both hardware and software.