Hi there,

I am self-learning about Dell Kace technologies, I have been following the administrator guide, this is more help with a feature than a problem solving

Basically I have uploaded a W7 x64 source media using the Windos AIK and the Dell Windows Media Manager

I have few images uploaded to the K2000 and showing on the System images

On library -> source media I can see the Windows 7 (x64) source media previously uploaded,

I am trying to create a Scripted Installation but any time that I click on "Add New Script Installation..." an alert message appears

Is there any step that I missed, anyone have come across this before? Please forgive me if there is a obvious answer for this but any given help will be very much appreciated

Juan

Answer Summary:
Cancel
0 Comments   [ + ] Show Comments

Comments

Please log in to comment

Community Chosen Answer

2

Hi Juan,

It's recognising the source media you have inputted in as KBE which is the KACE boot environment I believe. When uploaded correctly it should say "Operating System: Windows 7" or equivelent. 

 

Does that make sense?

Thanks,

 

Answered 02/27/2014 by: LBarclay
Orange Senior Belt

Please log in to comment

Answers

0

Hi,

Many thanks for your prompt response, yes makes sense, but if you can see on the source media picture the "Windows 7 (x64)" (last one on the list) is the one that I have uploaded myself using the Dell media installer and is being recognized as boot enviroment

Juan

Answered 02/27/2014 by: jperez@lpw.org.uk
Yellow Belt

Please log in to comment
0

Hi there,

Looks sorted, from Dell media manager I selected Windows Media instead of Create K2000 boot enviroment, I wrote a name and wrote the windows AIK installation path, click start upload, once uploaded I went to scritped installation and I had the uploaded media manager on the list, happy days

Closing this ticket now

 

Juan

 

Answered 02/27/2014 by: jperez@lpw.org.uk
Yellow Belt

Please log in to comment
Answer this question or Comment on this question for clarity

Share