I have successfully managed to install this on one build, now it constantly fails.  

this is the tail end of one of the log files
Kicking off chained install...
PERF: TickCount=65054226 Name=Job::DoCacheWork Description=Begin function
Cannot start standalone OSE. from C:\KACE\Applications\85\ProPlus.WW\ose.exe. Error code: 0x80070102
Error: Unable to select Source Engine process to start, see debug level logs for detail Type: 88::UnexpectedError. 

Error: Unable to select Source Engine process to start, see debug level logs for detail Type: 88::UnexpectedError. 

Error: Unable to select Source Engine process to start, see debug level logs for detail Type: 88::UnexpectedError. 

Catalyst execution finished: 04/22/2015 10:24:48.  Return code: 30088.  Exception caught: UnexpectedError.
PERF: TickCount=65129325 Name=RunSetup Description=End function


THE OTHER ONE IS


Version=131072
General_AppName=Microsoft Office Professional Plus 2010 Setup
Main_Intro_Bold=Microsoft Office Professional Plus 2010 setup did not complete successfully. We are sorry for the inconvenience.
Main_Intro_Reg=An error occurred during the installation, and Microsoft Office Professional Plus 2010 setup was unable to complete.
FilesToKeep=C:\Users\RMHAC-~1\AppData\Local\Temp\SetupExe(20150422102325E6C).log
Queued_EventDescription=Microsoft Office Professional Plus 2010 Setup Error
EventLogSource=Microsoft Office 14
EventType=Office12Setup
P1={10140000-0F00-0000-0000--0000000FF1CE}
P2=14.0.4755.1000
P3=X
P4=UnexpectedError
P5=ProPlus.WW\Office64WW.xml
P6=X
P7=X
ReportingFlags=2064
UIFlags=3
MiscFlags=3
UI LCID=1033


ANY IDEAS PLEASE

0 Comments   [ + ] Show Comments

Comments

Please log in to comment

There are no answers at this time

Answers

Answer this question or Comment on this question for clarity