Hi all,

I am having an issue with our remote site where it is not picking up any MAC addresses of computers situated there. I know ARP isn't routable, so how are we meant to pick up MAC addresses on remote sites?

Thanks in advance.

0 Comments   [ + ] Show Comments


Please log in to comment

Rating comments in this legacy AppDeploy message board thread won't reorder them,
so that the conversation will remain readable.



Have you updated to 3.3 yet?

It has the ability to import mac address.

This is great if you have a 1000, because its just a simple report to get all the macs.

Are you trying to get the mac address to do boot actions?
Answered 02/01/2011 by: dchristian
Red Belt

Please log in to comment
I am having a similar problem. And I am trying to get Mac addresses to do the boot actions. I have done network scans in the 2000, but it is only locating a few machines and they do not show up in the system inventory, only on network inventory. We have KBOX 2100 3.2.31608. Thanks for any advice you can give!
Answered 03/04/2011 by: bgarber
Yellow Belt

Please log in to comment
Did you find a solution to this problem yet? I'm having a similar problem. We're running a Bluecat DHCP/DNS server.

My Problem.
When a computer boots it goes into the network inventory with a mac address, but the IP address doesn't match. If I do a network scan and search the IP, it doesn't pickup a mac address.
Answered 08/01/2011 by: ther
Yellow Belt

Please log in to comment
Answer this question or Comment on this question for clarity