I'm trying to capture an image to import into the K2000, following the instructions at this link: http://documents.software.dell.com/k2000-systems-deployment-appliance/3.7.1/administrator-guide/capturing-images/capture-system-images (copy and paste of instructions below)
1.
Boot the device with the image that you want to capture in to the KBE. From the KBE Main Menu on the device, click Imaging.
2.
Click Capture image of this machine.
3.
In Image Name, enter a name that identifies the image on the appliance.
4.
In Image Source, ensure that all the drives that you want to capture appear in the list.
5.
Click Force continue on errors to continue the capture and the upload process even if warnings and fatal errors occur.
6.
Click Include debug output in log to enable debugging level logging and upload the logs to the Appliance Logs page.
7.
Click Start capture.

I'm stuck at step 2.  The "Capture image of this machine" option is not available for me to click.  I've tested in a VM on VMWare ESXi, Oracle Virtualbox, and a physical dell latitude e6410, all give me the same result.

I'm running version 3.7.113224 of K2000.  The Kace extender is sync'd and up to date.

Are there any conditions that would cause the capture image option to not be visible?
Answer Summary:
Cancel
2 Comments   [ + ] Show Comments

Comments

  • Unless this has changed since 3.5 days, they have disabled the capturing ability on RSAs. You would have to PXE boot directly to your K2000 to capture an image.
    • Bingo in the question it mentioned "kace extender" or RSA still the same on 3.7 need to boot to the main kbox to capture
  • Thanks for bringing up that point nheyne. The PXE is booting to the RSA. Is there a document that details how to boot to the server instead of the RSA? I've been searching but I'm not getting any usable results.
    • You can use the KBE manipulator (http://www.itninja.com/question/kbe-manipulator) to modify your existing KBE and force it to boot to the address of your K2000.
Please log in to comment

Answer Chosen by the Author

0
KBE that are configured to connect to an RSA don't allow for the capturing of images.  A custom KBE needs to be created using the KBE Manipulator (http://www.itninja.com/question/kbe-manipulator) to point at the static IP of the K2000 to allow an image to be captured.
Answered 09/29/2015 by: mazlin
White Belt

  • create a "capture Image" KBE that will appear in the boot menu to allow you easily choose the one to point you to the main k2000. I store my wims on windows shares so I have a few KBEs in my boot menu that tell what server you are going to send the capture to by their name.
Please log in to comment

Answers

0
  • Click Start, and then click Control Panel.
  • In the Control Panel window, click System and Maintenance, and then click Back Up and Restore Center.
  • Under Back up files or your entire computer, click Back up files.
  • On the Where do you want to save your backup? page, choose the location in which to save the backup. To do this, click either On a hard disk, CD, or DVD or On a network, and then specify the location.
  • Click Next.
  • On the Which file types do you want to backup? page, click to select the check boxes next to the types of files that you want to back up, and then click Next.
  • On the How often do you want to create a backup? page, leave the defaults as they are and click Save settings and start backup, to back up the files to the specified location.
  • Backup will save the files in the background and may take several minutes to complete. If you specified a removable drive, Backup may prompt you to enter an additional blank disc if more than one is necessary to hold all your files. Be sure to label your discs thoroughly (such as "My Files Disc 1" etc.) so you can quickly restore them later.
  • Once the Backup Complete message appears, you are ready to proceed with the next step.
For complete instructions check Dell Latitude E6410 Manual. 
Answered 06/28/2017 by: vutyba
White Belt

Please log in to comment
Answer this question or Comment on this question for clarity