All,

 

We had some issues with all SMTP messages being blocked on the firewall of our service provider, from any server except our Win2008 dedicated SMTP server.

Since that issue has been resolved, our Kace K1000 appliance doesn't send out mails anymore, it looks like tey're all queued up. When I try the troubleshooting tools, "email sending" I receive below LOG:

LOG: MAIN
  <= xxxx@company.com U=www P=local S=479
delivering 1VtZCm-000PuK-Gj
LOG: MAIN
  ** xxxx@company.com R=dnslookup T=remote_smtp: retry time not reached for any host after a long failure period
LOG: MAIN
  <= <> R=1VtZCm-000PuK-Gj U=mailnull P=local S=1430
delivering 1VtZCm-000PuT-Jg
LOG: MAIN
  Completed
LOG: MAIN
  ** xxxx@company.com R=dnslookup T=remote_smtp: retry time not reached for any host after a long failure period
LOG: MAIN
  Frozen (delivery error message)
LOG: MAIN
  <= xxxx@company.com U=www P=local S=472
delivering 1VtZCm-000Pub-Me
LOG: MAIN
  ** xxxx@company.com R=dnslookup T=remote_smtp: retry time not reached for any host after a long failure period
LOG: MAIN
  <= <> R=1VtZCm-000Pub-Me U=mailnull P=local S=1426
delivering 1VtZCm-000Pug-OJ
LOG: MAIN
  Completed
LOG: MAIN
  ** xxxx@company.com R=dnslookup T=remote_smtp: retry time not reached for any host after a long failure period
LOG: MAIN
  Frozen (delivery error message)

I have tried a reboot, but that didn't solve the issue. Does anyone have an idea on how I could resolve this problem?

 

Thanks in advance

 

Jim

2 Comments   [ + ] Show Comments

Comments

  • Were any changes made to your firewall ports? Port 25 is needed to send out email from kbox. It is listed on the port requirement page. http://www.kace.com/support/resources/kb/solutiondetail?sol=SOL111775

    You can also check your SMTP settings in the Kace Control Panel - >Network Settings
    to make sure nothing has changed.
  • Was this ever resolved? I am having the same issue and working with Tech Support has not brought any results.
Please log in to comment

There are no answers at this time

Answers

Answer this question or Comment on this question for clarity