We have Organizations enabled on our K1000 and I'd like to enable LDAP login for access to System settings. Right now all I seem to be able to do is match a local account's creds to my domain account. That works great until a password change happens which then requires manual intervention. Am I missing something?

 

Answer Summary:
When in system you can only have local accounts. You can not connect that portion to ldap. Utilize local unique users for system-level access.
Cancel
0 Comments   [ + ] Show Comments

Comments

Please log in to comment

Community Chosen Answer

1

If i understand what your question is,when in system you can only have local accounts. You can not connect that portion to ldap. 

Answered 02/26/2013 by: nshah
Red Belt

Please log in to comment

Answers

0

We created 3 local unique users for system level access.  Used Ldap on the orgs.  Made sure the local users were not in AD.  2 of the 3 are for the system admins and the other is for backup.

Answered 02/26/2013 by: SMal.tmcc
Red Belt

Please log in to comment
0

10-4. System level access is local accounts only.

Answered 02/26/2013 by: jegolf
Red Belt

Please log in to comment
0

You need to import the LDAP accounts regulary, as the KBox does not ask the LDAP server for authentication.

The user database (or the parts you need) are imported to the KBox.

So you should schedule an import.

See here:

http://www.kace.com/en/support/resources/kb/article/how-to-schedule-an-ldap-import-help-desk

Answered 02/27/2013 by: Nico_K
Red Belt

Please log in to comment
Answer this question or Comment on this question for clarity