Is anyone else having this problem? the agent (5.5.30275) does error out due to a Dell cert been expired. The K2000 does not install it when the image is deployed, also if you run it manually you will have the error, of course you can bypass it by click continue.

This error only happends with OS X agent. Windows agent installs fine manually or via K2000. Agent was deleted from server and redownloaded from KACE and the problem still happen.

All my SSL Cert are valid and up to date, Server Ver. 5.5.90546 

 

Answer Summary:
Cancel
1 Comment   [ + ] Show Comment

Comments

  • I have the same issue on my system. Same versions as you.
Please log in to comment

Answers

1

A new bundle is posted now with the fix and should be available on the server automatically

Answered 01/24/2014 by: AbhayR
Fourth Degree Black Belt

Please log in to comment
1

A fix is forthcoming for this issue. You can manually install the agent on Macs still, and you'll merely be warned of the expired certificate diring install as you are seeing above. A provisioning job would fail however on Macs. The new agent bundle is expected soon. 

Answered 01/15/2014 by: cblake
Red Belt

  • Thanks Chris. Will this update be pushed to the Kbox in the news section?
    • I can't say for sure how the message would be delivered, but I assume there might be a news feed item or similar notification. Those that need the fix before then can and should contact support@kace.com for a workaround.
Please log in to comment
Answer this question or Comment on this question for clarity