We have a problem with our KACE1000.
We want to open new tickets by sending an e-mail to a specified e-mail address. This address is on our Exchange 2010 POP3 enabeld. Access using POP3 works with telnet.
Check "Enable Service Desk POP3 server" is also enabled and populated with the DNS entry for the Exchange Server.
In the Queue we entered the email address and stored the credentials for it.
I have no idea why the Kace does not receive messages from this email address.

I hope someone can help me here.



Thorsten Gerhart


0 Comments   [ + ] Show Comments


Please log in to comment



I have seen sometimes it might not like the DNS name, try the IP address as well. Also the system polls the email box every 5 minutes I believe so it isn't instant. 

Answered 10/17/2012 by: nshah
Red Belt

Please log in to comment

I am also having this issue, does anyone have any solutions or the steps they took to get it working?

Answered 03/27/2013 by: dallama1985
Senior White Belt

Please log in to comment

I don't know if anyone is still having the issue, but here are a couple of things that may be helpful to you as we've had this same issue.

Make sure the alternate email address you're using for the queue your sending to is the same name as the email for the KACE machine. e.g. helpdesk@k1000.domain.com as primary & helpdesk@domain.com for alternate. 

Also, under system > Network Settings, try including brackets around the IP address of the POP3 server. This was the kicker for us, and then we kicked ourselves for beating our heads against a wall for hours because of this. 

However, we're still trying to figure out how to get the KACE to send mail outwardly.

Hope that helps,

Answered 08/16/2013 by: adammitch
White Belt

Please log in to comment
Answer this question or Comment on this question for clarity