I have a java 8x91 installer. On the laptop the installer hangs and will not exit with any error codes. No issues with the same image on the desktops and VM's.
And this is where the log stops:
MSI (s) (64:88) [11:50:22:413]: Executing op: UpgradeCodePublish(UpgradeCode={57BDA5C6-443C-4D65-B233-282393218000})
MSI (s) (64:88) [11:50:22:413]: Executing op: SourceListPublish(,,DiskPromptTemplate=[1],,NumberOfDisks=1)
MSI (s) (64:88) [11:50:22:413]: Note: 1: 1402 2: UNKNOWN\Installer\Products\4EA42A62D9304AC4784BF2381208190F\SourceList 3: 2 
MSI (s) (64:88) [11:50:22:413]: Executing op: ProductPublishClient(,,)
MSI (s) (64:88) [11:50:22:413]: Executing op: SourceListRegisterLastUsed(SourceProduct={26A24AE4-039D-4CA4-87B4-2F83218091F0},LastUsedSource=C:\8.91\)
MSI (s) (64:88) [11:50:22:413]: Entering CMsiConfigurationManager::SetLastUsedSource.
MSI (s) (64:88) [11:50:22:413]: Specifed source is already in a list.
MSI (s) (64:88) [11:50:22:413]: User policy value 'SearchOrder' is 'nmu'
MSI (s) (64:88) [11:50:22:413]: Adding new sources is allowed.
MSI (s) (64:88) [11:50:22:413]: Set LastUsedSource to: C:\8.91\.
MSI (s) (64:88) [11:50:22:413]: Set LastUsedType to: n.
MSI (s) (64:88) [11:50:22:413]: Set LastUsedIndex to: 1.
MSI (s) (64:88) [11:50:22:429]: Executing op: ActionStart(Name=installexerollback,,)
MSI (s) (64:88) [11:50:22:429]: Executing op: CustomActionSchedule(Action=installexerollback,ActionType=1346,Source=BinaryData,Target=ProductCode={26A24AE4-039D-4CA4-87B4-2F83218091F0} ,)
MSI (s) (64:88) [11:50:22:429]: Executing op: ActionStart(Name=installexe,,)
MSI (s) (64:88) [11:50:22:429]: Executing op: CustomActionSchedule(Action=installexe,ActionType=1042,Source=C:\Program Files (x86)\Java\jre1.8.0_91\installer.exe,Target= INSTALLDIR="C:\Program Files (x86)\Java\jre1.8.0_91\\" WEB_JAVA_SECURITY_LEVEL=M NOSTARTMENU=1 REPAIRMODE=0 ProductCode={26A24AE4-039D-4CA4-87B4-2F83218091F0},)
Thanks for the help.
2 Comments   [ + ] Show Comments


  • it looks like in the installdir you have an extra \
  • I am just running an msi with the /L*V c:\fiel.log
    I seem to have a problem with only lenovo x260 laptops.
Please log in to comment

There are no answers at this time


Answer this question or Comment on this question for clarity
Admin Script Editor
Admin Script Editor is an integrated scripting environment available free here at ITNinja