I need to install Java 1.6.0_23 on the machines where Java 1.4.2(required to run existing application) is installed. But when I lunches browser(open web site which required Java to run), it open a message box like "The application requires an earlier version of Java. Do you want to continue? .... Name: LoginApplet...."

Pl see attached screen shot for more details.

This message only comes when I login through Admin account. It dont' come in Power Users.

So is there any trick to cancel/disable this message ?



0 Comments   [ + ] Show Comments

Comments

Please log in to comment

There are no answers at this time
Rating comments in this legacy AppDeploy message board thread won't reorder them,
so that the conversation will remain readable.

Answers

Answer this question or Comment on this question for clarity