I am trying to do a silent install of iTunes64Setup.exe.
Trying /quiet and /passive /qb and in every case i am getting "apple application support is required to run ituneshelper. Please uninstall iTunes, then install iTunes again"

When i extracted exe i am getting 7 msi's. I guess i can try installing them one by one. But trying to do a clean install with one exe.

Thank you.
0 Comments   [ + ] Show Comments

Comments

Please log in to comment

Rating comments in this legacy AppDeploy message board thread won't reorder them,
so that the conversation will remain readable.

Answers

0
I'm not quite sure what your question is in your post so I'll just toss this out there.... Have you tried to manually install the .EXE to verify that there's not a problem with the OS or the currently installed version?
Answered 04/14/2011 by: Lucid
Purple Belt

Please log in to comment
0
apple application support is kind of a framework on which the Itunes application will run however it is observed that with each new major version release of Itunes we need to install the newest version of application supoort,try to uninstall application support and install application support.msi,and then quicktime .msi file then the Itunes version it should work,let me know the results of your tests
Answered 04/14/2011 by: rajdera1
Orange Belt

Please log in to comment
Answer this question or Comment on this question for clarity