Quick one, i have called Oracle suport but they want my first born son before they give me any information.
Is JRE1.6.0.12 compatible with Windows 7, i have googled but with no definate answer.

0 Comments   [ + ] Show Comments


Please log in to comment

Rating comments in this legacy AppDeploy message board thread won't reorder them,
so that the conversation will remain readable.


We we are running with JRE1.6.0.7 on Windows 7 so you should be fine.
Answered 11/30/2011 by: jimmyx
Purple Belt

Please log in to comment
Generally speaking, JRE doesn't much care about the platform.
Answered 11/30/2011 by: VBScab
Red Belt

Please log in to comment
Answer this question or Comment on this question for clarity