I am receiving an Internal error 2343 when I created a Wise package. It occured when I ran a test to actually install the application. Any ideas?
0 Comments   [ + ] Show Comments

Comments

Please log in to comment

Rating comments in this legacy AppDeploy message board thread won't reorder them,
so that the conversation will remain readable.

Answers

0
2343 Specified path is empty.

A bit more detail would help.
Answered 03/22/2004 by: Robo Scripter
Orange Senior Belt

Please log in to comment
0
Can you give us some specifics? What is your general method of repackaging? What software are you repackaging? Lotus Notes?

craig --<>.
Answered 03/22/2004 by: craig16229
Third Degree Brown Belt

Please log in to comment
0
A few tips on Error 2343:

http://www.appdeploy.com/FAQ/msi_errors/detail.asp?id=134
Answered 03/23/2004 by: bkelly
Red Belt

Please log in to comment
0
I am using Wise Package Studio 4.6. I am packaging a VB application The error seems to occur when it is trying to install the files. I will try looking at the Windows Installer log. I made sure I completely uninstalled any previous installations.
Answered 03/23/2004 by: kbarrett
Yellow Belt

Please log in to comment
0
If at all possible, try creating the package again on a clean machine - nothing but the OS, service packs, and critical updates. I am betting this will resolve the issue.

craig --<>.
Answered 03/23/2004 by: craig16229
Third Degree Brown Belt

Please log in to comment
Answer this question or Comment on this question for clarity