I'm working on installing ArcGIS9 here on some machines by using GPO.
Now installing is nog a problem at all!
Through the information here I found the silent installation document from ESRI itself and it's a blast..

But eventhough the silent install is not a problem anymore, the silent UNinstall doe not work :(
If I uninstall the package in a not-silent way it works flawlessly, but if I uninstall through GPO or through the commandline with the /qb option it ends up in an error and just won't uninstall..

It says:
Error 1721. There is a problem with this package. A program required for this install to complete could not be run.

I'm gonna have hell through uninstalling version 8.x before installing version 9.x and I don't want to run into this 'hell' again when 9.x should be uninstalled so I want it to work before throwing it onto the clients....

Can anyone help me out with this? in some kind of way
0 Comments   [ + ] Show Comments


Please log in to comment

Rating comments in this legacy AppDeploy message board thread won't reorder them,
so that the conversation will remain readable.


What version of ArcGIS are your uninstalling?

Have you tried msiexec /x {guid here}?
Answered 04/23/2005 by: esheep2
Yellow Belt

Please log in to comment
Answer this question or Comment on this question for clarity