Hello, I have been trying to do a single provision to a server 2008 and I keep getting the error below, Windows Firewall is off and File and Sharing is in the exceptions.






Provisioning Log

[hr]



[hr]


[03/03/11 09:56:42 AM] Begin provisioning...
[03/03/11 09:56:42 AM] Executing Windows platform provisioning.
[03/03/11 09:56:42 AM] Probing tcp ports for accessibility.
[03/03/11 09:56:42 AM] Port 139 [netbios-ssn] not accessible.
[03/03/11 09:56:42 AM] Port 445 [microsoft-ds] open.

STEP 1: CONNECT TCP/SSH - FAILED
0 Comments   [ + ] Show Comments

Comments

Please log in to comment

Rating comments in this legacy AppDeploy message board thread won't reorder them,
so that the conversation will remain readable.

Answers

0
Do you have an IPS or firewall that blocks port 139?
Answered 03/03/2011 by: airwolf
Tenth Degree Black Belt

Please log in to comment
0
Port 139 is allowed. Still having the same issue.
Answered 03/03/2011 by: Lanman145
Blue Belt

Please log in to comment
0
Do you have a software firewall installed on the box? Port 139 is being blocked somehow.
Answered 03/03/2011 by: airwolf
Tenth Degree Black Belt

Please log in to comment
0
I have no Antivirus software on this server and the windows firewall is turned off. This a pdc, would there be an issue with this?
Answered 03/03/2011 by: Lanman145
Blue Belt

Please log in to comment
0
It shouldn't matter. I have an agent running on our PDC emulator, among other DCs.
Answered 03/03/2011 by: airwolf
Tenth Degree Black Belt

Please log in to comment
0
Yeah, I have no issue sending this to our bdc or other server 2008. I just can't pinpoint the problem.
Answered 03/03/2011 by: Lanman145
Blue Belt

Please log in to comment
0
Would having SNMP Trap enabled have anything to do with this?
Answered 03/03/2011 by: Lanman145
Blue Belt

Please log in to comment
0
Provisioning remotely to 2008R2 seems to be a common issue; the OS is configured not to allow such activites for obvious security reasons. Once the agent is installed it works perfectly, but provisioning is the issue. I recommend using group policy as a workaround. Refer to http://www.kace.com/support/kb/index.php?action=artikel&cat=2&id=848&artlang=en for instructable on delivering the agent via GPO.
Answered 03/03/2011 by: cblake
Red Belt

Please log in to comment
Answer this question or Comment on this question for clarity