In K1000 device the "run now status" in "Scripts" is not updating. Though the scripts executes for the computers but the status in "run now status" remains as "script running". Is there any way to check or correct this problem?

Answer Summary:
Well I think you are right because we are currently on an early release so it could be because of a bug in the early release.
Cancel
0 Comments   [ + ] Show Comments

Comments

Please log in to comment

Community Chosen Answer

2

Well I think you are right because we are currently on an early release so it could be because of a bug in the early release.

Answered 05/28/2012 by: ninjamasterpro
Blue Belt

  • We had this exact problem - applied the latest update and it's now resolved.
Please log in to comment

Answers

1

Are you running the latest versions of the server and agents? If you wrote your own script does it exit out completing it?

Answered 05/25/2012 by: nshah
Red Belt

Please log in to comment
0

I'd run the script manually on a test PC and make sure it is truly exiting cleanly - monitor Task Manager, Process Manager, etc prior to, during and after script completion to verify.  My guess is that it may be hanging and this would explain the "script running" status reported on the KBOX (assuming it's not related to a bug on the KBOX server/agent you are using).

John

Answered 05/25/2012 by: jverbosk
Red Belt

Please log in to comment
Answer this question or Comment on this question for clarity
Admin Script Editor
Admin Script Editor is an integrated scripting environment available free here at ITNinja

Share