/bundles/itninjaweb/img/Breadcrumb_cap_w.png
I setup my first remote site last night, and it seems to be working fine - all test connections pass, etc. It's running on Win7, firewall off, through VirtualBox. I can connect to the hosted page just fine, but how do I image from it? I selected the images I want to sync to the RSA, but when I boot into my normal KBE, I don't see an option to image from the RSA. So I figured I'd have to create a new KBE - which I attempted to using the new KBE Manipulator, and it goes through the process for a while, then says that it doesn't have permissions to upload to RSA.

What do I need to do?
Answer Summary:
Using the KBE Manipulator, the first screen I entered the RSA IP Address instead of the main K2000. So I entered the main K2000 BOX IP, and then step1 of the next screen I put in the static RSA IP and all is well now!
Cancel
0 Comments   [ - ] Hide Comments

Comments

Please log in to comment

Rating comments in this legacy AppDeploy message board thread won't reorder them,
so that the conversation will remain readable.
Answer this question or Comment on this question for clarity

Answers

0
I've just re-tried the KBE Manipulator and on the first step, I chose static RSA IP - but now I get an error during the process that says "invalid response from the kbox. please check the hostname provided" - then after I hit OK i get the same error "The response received was: Error: Upload to Remote Site Appliance not permitted"
Answered 03/15/2012 by: sfigg
Red Belt

Please log in to comment
0
Never mind - I'm a moron! Using the KBE Manipulator, the first screen I entered the RSA IP Address instead of the main K2000. So I entered the main K2000 BOX IP, and then step1 of the next screen I put in the static RSA IP and all is well now!
Answered 03/15/2012 by: sfigg
Red Belt

Please log in to comment
1
Typically remote site is on different subnet, different property, so you would set up dhcp option 66 to the ip address of the RSA, but of course kbem works too ;)
Answered 03/15/2012 by: cserrins
Red Belt

Please log in to comment
0
I talked with KACE support, and they said this is a known issue on my agent version I guess...so we're going to upgrade the K1000 server and clients next week and see if that resolves it.
Answered 03/15/2012 by: sfigg
Red Belt

Please log in to comment
0
This has nothing to do with agent install, see my comment above.
Answered 03/15/2012 by: cserrins
Red Belt

Please log in to comment
0
Oh sorry wrong topic - I have a K1000 replication issue as well and got the topics confused! The KBE worked for me, but thanks for your help cserrins :)
Answered 03/15/2012 by: sfigg
Red Belt

Please log in to comment
1
right, but if you don't want to build a special kbe each time, see above about setting up dhcp.
Answered 03/15/2012 by: cserrins
Red Belt

Please log in to comment