Hello All,
My question is i had Published a Internet Explorer through Web Interfaces in Citrix .So at my client side when i am tring to Run my published application .It Shows me warning like Your security settings don't allow Web Site to ActiveX Control Installed on your Computer. And i Know that if you go through Internet Setting Options and Enable Run ActiveX Control and Plugin option my program works proper. But i want to Know can i use This setting at my Server Side so client will never get this message whenever he will publish the application. Second thing i had tried it by changing IE setting at server side but whenever i open my publish IE at client side it shows different Settings.so i want to know why my Server setting doesn't take effect at client.

Thanks
0 Comments   [ + ] Show Comments

Comments

Please log in to comment

Rating comments in this legacy AppDeploy message board thread won't reorder them,
so that the conversation will remain readable.

Answers

0
Hello Anyone has any idea about this. This looks a wired things to me.Why server settings are different from client settings.

Thanks
Answered 02/19/2009 by: rupesh
Senior Yellow Belt

Please log in to comment
0
How did you install the ActiveX?
You need to make sure it registeres its .ocx com-components per-machine (HKLM\SOFTWARE\Classes) instead of per-user (HKCU\Software\Classes)
Answered 02/19/2009 by: AngelD
Red Belt

Please log in to comment
0
Actually i am Publishing a IE and through IE user can access my Control which is installed at Presentation Server .So it Should Not be a problem . And I had Tried a Dummy example too Simply open IE at Server and Make some changes under Securtity like disable and enable property and Then Publish a IE through my Server but at client when i Open my published IE instance and had checked the Security feature of IE under tool ->Internetoption->Security ->Custom .It show different Settings what i had set on Server means Server IE setting are Differ from a Published IE settings?

Thanks
Answered 02/19/2009 by: rupesh
Senior Yellow Belt

Please log in to comment
0
Got a question...

Will there be an issue like this if another version of IE is installed on the machine locally with different settings??
Answered 02/19/2009 by: kwisent
Senior Yellow Belt

Please log in to comment
0
Okay let's Simplify I have IE 7.0 Installed on my Client Machine .But as i said i am accessing my published IE which is 6.0 and if you check out publish IE property it shows that it is 6.0 only and show The GUI also of 2003 IE .So it's the publish App through Citrix Server not your Local IE. Second even if you make some setting to your local IE like enable or disable property so those property also not give any impact of Publish IE property .So it seems neither it is picking Server Settings nor local IE settings then from where it is getting Picking Custom Setting.I have no idea about that .i think now question is pretty clear .I want same IE custom setting and client side which i have at server side.

Thanks
Answered 02/19/2009 by: rupesh
Senior Yellow Belt

Please log in to comment
Answer this question or Comment on this question for clarity