I'm Trying to setup the Remote control on my Windows 7 (64bit) IE 8 computer.
I can't seem to get it to work. I followed the instructions off the Kace web site but still no luck.
I have even modified the path in admin UI as shown in the documentation but no luck
Am I missing something?

Launch Internet Explorer 8 and navigate to:

Tools > Internet Options > Security
Select Trusted Sites Icon > Sites Button -Add K1000 IP address to the zone -Require Server Identification (Uncheck) -Click Close
Custom Level > Medium
ActiveX Controls Plugins -Allow previously unused ActiveX controls > Enable -Allow scriptlets > Enable -Automatic Prompting for ActiveX controls > Enable -Download unisgned ActiveX controls > Enable -Initialize & script ActiveX controls not marked safe for scripting > Enable -Run ActiveX controls and plugins > Enable
Click OK to close Security Settings Window
Click OK to close Internet Options Window
MACHINE ACTION SETTINGS:

Log into the K1000 Admin UI
Settings > Control Panel > General Settings
Scroll down to Machine Actions > Edit Mode
Verify the path variables to the VNC Executable on the PC -Default is "%ProgramFiles%\ultravnc\vncviewer.exe" KACEHOSTNAME [change this to reflect the actual path, if needed]
Click 'Set Actions' button
Note: When using Windows 7 64-bit and IE8 you must use the full path to the vncviewer.exe in the machine action settings.

Example:

"C:\Program Files\ultravnc\vncviewer.exe" KACEHOSTNAME
0 Comments   [ + ] Show Comments

Comments

Please log in to comment

Rating comments in this legacy AppDeploy message board thread won't reorder them,
so that the conversation will remain readable.

Answers

0
Whats the error message your getting?
Answered 08/05/2011 by: dchristian
Red Belt

Please log in to comment
0
Unable to run Machine Action. Please check your Microsoft Internet Explorer Security Settings
Answered 08/05/2011 by: kdasanmartino
Second Degree Green Belt

Please log in to comment
0
It sounds like you missed one of the IE settings....

Could you enable EVERTYHING (just to test, make sure you change back to defaults after) to see if it works?

If that works you know it was an IE setting.
Answered 08/05/2011 by: dchristian
Red Belt

Please log in to comment
0
Does this function need any tweaking for I.E 9?
I have triple checked IE settings and added VNC to System variables.
I still get "unable to run action, please check security settings"

thanks!
Answered 02/27/2012 by: CDub
Yellow Belt

Please log in to comment
0
Can you verify that IE is the problem; simply change the machine action to Ping or something that is pre-installed on the system. If that works, your command line is in err. If not then it's an IE security settings issue.
Answered 03/01/2012 by: cblake
Red Belt

Please log in to comment
0
on windows 7 64-bit, you have to type the whole path to the executable (%program files% won't work). Verify the location of your executable (program files or program files (x86)). Try the following path:
"C:\\Program Files\\ultravnc\\vncviewer.exe"
Answered 03/26/2012 by: jornelas
Senior Yellow Belt

Please log in to comment
0
Make sure that the k1000 is in your trusted sites, all of the ActiveX controls are allowed, if you are on a x64 bit system make sure that the path to VNC viewer is absolute, and that you have VNC viewer installed on the machine you are attempting to launch VNC from.
Answered 03/26/2012 by: tomwittkower
Senior Yellow Belt

Please log in to comment
0

I got this issue only on Windows 7 64bit with IE9 but I can remote to client on Windows XP 32bit with IE8. I thinks this issue happen from IE9 it should set something on IE9 anyone can use?? Please help me...

Answered 06/25/2012 by: manpang
Fourth Degree Green Belt

Please log in to comment
1

I was experiencing the same issue. The resolution that I found was to add the domain name to the trusted sites list. The instructions from Kace say "Add K1000 IP address to the zone" however in IE9 it requires something more like http://kbox.mydomain.com

Answered 01/17/2013 by: prestonpeine
Orange Belt

  • Thanks.. That did it for me
Please log in to comment
0

I am having the same issue.   Using IE 10 with Windows 8

Answered 02/15/2013 by: daveyknits
Senior White Belt

  • Were you able to get this to work in IE10/W8?
  • Were you able to get this working with IE10/W8?
  • I am also having this issue with IE10 and Windows 8. Please help.

    Edit: Fixed the issue. I did the above security settings in IE10. Also, I had to set the exact path of the remote control software in the Machine Action menu. Example, the command for me was: "C:\Program Files (x86)\\DameWare Development\\DameWare Mini Remote Control\\DWRCC.exe" -c -m:KACE_HOST_NAME
Please log in to comment
Answer this question or Comment on this question for clarity