I am trying to create a response transform to IBM's Websphere Enterprise Developer Studio using Installshield Tuner. When I pick the MSI, it bombs out just after picking the features to install with 'Installation not complete. Failed to create transform.' clicking ok results in another error: "No MSI database is currently opened."

The last time I saw this was when I was missing their default language transform, so I dug around on the media and found the 1033.mst(for english) and added that as a transform.

Now I when I try to create the response transform, it prompts me for 'typical or custom' installation type, but bombs out with the same error.

Anyone seen this behavior before?

0 Comments   [ + ] Show Comments


Please log in to comment

Rating comments in this legacy AppDeploy message board thread won't reorder them,
so that the conversation will remain readable.


One thing I found with InstallShield tuner is that your default pc language setting must be US English.

It's a long shot...but try it.
Answered 05/17/2004 by: MSIMaker
Second Degree Black Belt

Please log in to comment
My PC Language is set to English. One thing I did notice when I tried to validate the MSI, is that I get a bunch of ICE03, ICE18, and ICE 30 errors. DevStudio locked up before I could export out the entire list of errors.

I also found this post, but dont know if it entirely relates:

Answered 05/17/2004 by: nmead
Senior Yellow Belt

Please log in to comment
Answer this question or Comment on this question for clarity