I have a Dell Latitude E7250.  We are in the middle of our Kace jump start training on the K2000.  The E7250 came with Win8 pro installed.  I could not configure the E7250 to pxe boot.  After some help from IT Ninja, I configured the bios as:
General /Boot Options to Legacy Boot with the Onboard NIC as the default boot option. 
Advanced Boot Options I selected Enable Legacy Options ROMs. 
System Configuration/Integrated NIC I selected Enable w/PXE.
Secure Boot/Secure Boot Enable I selected Disabled

From Jump Start training my understanding is that the K2000 only wants one partition.  So I booted to a Win7 64 Pro SP1 disk and deleted partitions and installed the base windows.

Thinking that the system was ready to be discovered by the K2000 and have an image pushed to the E7250,  The K2000 and E7250 found each other and I was presented with my boot options.  I selected one.  The Kace took over loaded memdisk, loaded the *.iso, windows started, and then I got a BSOD with a iaStora.sys error.  The error stated that "An attempt wasmade to write to read-only memory".

Any ideas on how to get around this error?
0 Comments   [ + ] Show Comments

Comments

Please log in to comment

Answers

1
you most likely will need to add those drivers to the kbox and build a new KBE with them included and make that your default pxe boot in the k2000's settings
Answered 10/02/2015 by: SMal.tmcc
Red Belt

  • http://www.dell.com/support/home/us/en/19/product-support/product/latitude-e7250-ultrabook/drivers

    can be found under serial ata
Please log in to comment
1
follow this article to solve the issue
https://support.software.dell.com/kb/146125
The iastora.sys from the KBE driver bundle version 3 is causing this issue.
Answered 10/02/2015 by: Nico_K
Red Belt

Please log in to comment
Answer this question or Comment on this question for clarity

Share