Suppose in MSI files are going under C:\windows\Folder_name but I want to change the attribute value of only "C:\windows" .
0 Comments   [ + ] Show Comments

Comments

Please log in to comment

Answers

0
This is perfectly normal. The Read Only attribute normally only applies to files not folders. Windows normally ignores this attribute for folders.

http://support.microsoft.com/kb/326549/

Note that if you really need to see, set, or change the Read Only attribute you can use the attrib command. I recommend you don't change any of the default settings as this may cause problems.
Answered 02/02/2017 by: virat8586
Green Belt

Please log in to comment
Answer this question or Comment on this question for clarity