i am trying repackage mindjet management 14. i do not have any issues with installation. post installation, when i launch the shortcut, it pops up a screen asking to enter email and password to save it cloud. i need to suppress it. does anyone know how to do it

1 Comment   [ + ] Show Comment

Comments

  • Thanks guys for all your replies. I was able to suppress this by disabling connect3enabled d word in registry. initially it was a machine specI have a follow up query. after installation, when a new user launches the shortcut, i see installing library and initializing user data and it goes to self heal.

    Can i avoid this? irrespective of changing the shortcut to non advertise or advertise, the behavior is same.

    Any suggestion would be welcome
Please log in to comment

Answers

0

Does it do this for each user, or just per machine?

Is there a tick box that makes it go away and stops it asking again? Hopefully there is, if there is all you do is capture where that switch is, and turn it off as part of your install.

Answered 12/19/2013 by: rileyz
Red Belt

  • its for all users. i agree that there is tick box. I tried capturing it using installRite and AdminStudio without much success. I do not find any dat or xml file where this change is relected.
  • everytime i uncheck and i i launch the shortcut, this dialog pops up.
  • Try using RegShot, fast and easy. Set it to look at the install folder to cover that off, but I think they setting will be in HKLM.
    • i have seen the registry changes in installrite and AS. it does not capture anything. since the shortcut luanches everytime inspite of unchecking, i am not sure about this tool... willl try using it
Please log in to comment
0

From the vendor site:

https://community.mindjet.com/mindjet/topics/mindmanager_14_silent_install_switches

Please download the MindManager 14 Admin Setup Package from our Download Library here: 
http://www.mindjet.com/support/produc... 

The Zip file contains a copy of our Large Scale Deployment Guide PDF file, which has all of the Command Line and Registry parameters for silent installs. 

To disable online access for Mindjet Files, set the following: 

Reg_DWORD - HKEY_LOCAL_MACHINE\SOFTWARE\Mindjet\MindManager\14\Settings "Connect3Enabled" 

Load Behavior 1 = Enabled. 0 = Disabled.

Answered 12/19/2013 by: EVEEN
Green Belt

  • thanks much for your reply. I have gone through this, unfortunately the article in mindjet
    does not help my objective.
    • so setting the key doesn't skip the cloud login prompt? Unfortunate. Then the suggestion to catch the setting with a snapshot from another commenter might help. Good luck.
Please log in to comment
0

Hi,

Have you tried this key:

HKCU\SOFTWARE\Mindjet\MindManager\14\Connect
"AutomaticSignIn"

This might be what you are looking for.

If your looking for other MindManager add-ins etc try our website:
http://www.olympic-limited.co.uk

 

Answered 12/20/2013 by: Olympic
White Belt

Please log in to comment
Answer this question or Comment on this question for clarity