I could use some help here.

I have created a installation txt file when installing HFM 9 using setup.exe -options-record settings.txt which captures all of my choices. The problem is when I go to install the package silently it does not use my settings.txt file (setup.exe -options "settings.txt" -silent), instead it installs the typical installation.

Anyone know why the setup is not using my "settings.txt" file when installing?
0 Comments   [ + ] Show Comments

Comments

Please log in to comment

Rating comments in this legacy AppDeploy message board thread won't reorder them,
so that the conversation will remain readable.

Answers

0
Presumably the 'settings.txt' file is in teh same folder as Setup.EXE? If not, I expect you'd need to add the path to 'settings.txt' value, as in:

-options "[some_path_or_other]settings.txt"
Answered 03/09/2009 by: VBScab
Red Belt

Please log in to comment
0
It's in the same folder as the setup. If you open the "settings.txt" file it even shows you that this is the correct syntax on using it.
Answered 03/09/2009 by: rbc827
Senior Yellow Belt

Please log in to comment
0
Have you asked the vendor?
Answered 03/09/2009 by: MSIPackager
Third Degree Black Belt

Please log in to comment
0
Yes, but I have a very hard time understanding what they are saying on the phone as everyone I have talked to has a very deep Indian accent.
Answered 03/09/2009 by: rbc827
Senior Yellow Belt

Please log in to comment
0
I figured out the problem. The issue is with one of the settings inside the "settings.txt" file. The choice is either "Typical" or "SetupFull - Custom". I was using "SetupFull - Custom", but what I needed to do was make this value blank. By choosing the null value (blank) option, it proceeded to choose my settings over the default "SetupFull -Custom" settings.
Answered 03/09/2009 by: rbc827
Senior Yellow Belt

Please log in to comment
Answer this question or Comment on this question for clarity