Hi

How can I get rid of this dialog

In a silent install of Lync 2013 this dialog turns up at first run

I use config.xml

setup.exe /config "lync.ww\config.xml"

<Configuration Product="Lync">

 <Display Level="None" CompletionNotice="no" SuppressModal="Yes" AcceptEula="Yes" />
 
 <Logging Type="standard" Path="%temp%" Template="Microsoft Office Lync Setup(*).txt" />
 <COMPANYNAME Value="My Firm" />
 <Setting Id="SETUP_REBOOT" Value="Never" />
 <Setting Id="REBOOT" Value="ReallySuppress" />
 <Setting Id="AUTO_ACTIVATE" Value="1" />
 <Setting Id="HIDEUPDATEUI" Value="True" />
  </Configuration>

Is this not what HIDEUPDATEUI is for

Regards

Sweede

 

 

 

Answer Summary:
Cancel
0 Comments   [ + ] Show Comments

Comments

Please log in to comment

Answers

0

If using the config.xml file, will the custom.msp created in 'updates' folder will be used?

Answered 01/09/2014 by: kingskawn
Purple Belt

Please log in to comment
0

I was able to avoid it for all users by adding the registry entry suggested by dj_xest to default under HKEY_USERS. I also added it to current user and local machine for good measure. Current User would eliminate it if the user is logged in when you push the script, default keeps it from popping up for subseqent users. In our case we had to turn it off because it throws the user a UAC box when trying to accept.

Answered 02/27/2014 by: tgarren
White Belt

Please log in to comment
0

Try adding this key either from MSP or Active Setup:

[HKEY_CURRENT_USER\Software\Microsoft\Office\15.0\Common\General]

"ShownFirstRunOptin"=dword:00000001

Answered 10/22/2013 by: dj_xest
Fifth Degree Black Belt

Please log in to comment
Answer this question or Comment on this question for clarity